Даунгрейд iPhone 4S и iPad двух на iOS 5.0.Одного скоро станет вероятен

Возникла приятная новость для всех юзеров джейлбрейка, которые числом ошибке обновились до крайней версии iOS 5.1. Разраб iH8sn0w, создатель знаменитого Sn0wbreeze, не так давно написал в собственном твиттере, что ему удалось найти уязвимость в модуле «apticket» и произвести даунгрейд с iOS 5.Одного на iOS 5.0.1.

Ужас заявлению iH8sn0w, эта уязвимость помогает создать даунгрейд для всех устройств на чипах A5 и A5X.

На данный момент даунгрейд с прошивки iOS 5.Одного доступен лишь для хозяев последующих аппаратов: iPhone 3GS, iPhone 4, iPad, iPod Touch 3G и 4G. Для юзеров iPad двух и iPhone 4S готового решения числом даунгрейду сейчас нет, но существует возможность {сохранения} SHSH blobs прошивки для использования в то время, в своё время схожее решение покажется. Выходит, что далее того как iH8sn0w выпустит свою утилиту для даунгрейда, все юзеры i-гаджетов сумеют создать даунгрейд либо установить прошивку, которая не подписана Apple.

К огорчению, пока iH8sn0w не именовал никаких определенных сроков релиза средства для даунгрейда с iOS 5.Одного для iPad двух и iPhone 4s, но заявил что разработка уже ведется.

Для {сохранения} и проверки SHSH blobs вы сможете пользоваться утилитой TinyUmbrella.

Добавить комментарий